What is the first password of Blueendless KIMAX U35WF?


Hello there.

The first password isn't blank!
I installed sysupgrade.bin to my U35WF. Then I opened 192.168.1.1 and clicked the Login button. But login failed. Please teach me the initial password. Thanks.

By default the root account in OpenWrt does not have a password in the release images (or snapshots).

Sysupgrade preserves the earlier OpenWrt password, so if there was an older version installed and you sysupgraded from it, the previous password is still valid.

(you used sysupgrade.bin, so I assume that you installed it with OpenWrt sysupgrade)

If you do not know the password, you might need to reset teh router (via reset button), or use the failsafe mode to enter a new password for root.

https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

Hello tmomas. Thanks for your replying. But it's so difficult for me. I didn't understand this contents. I will try another methods. Thank you.

Hello hnyman. I tried factory reset, but failed. So I will try failsafe mode. And I will report the results. Thank you for your kindness.

Read that article that Tmomas linked.

Your router is a rarity, as apparently the OEM firmware mid based on OpenWrt so closely that the OEM flash routine is sysupgrade based, so that the OEM user accounts survived. And there root login is disabled.

You might really need the failsafe mode.

Hello hnyman. Thanks for checking up about my router.
And I read the article that Tmomas linked, but the factory reset didn't work. The failsafe mode, too.

I will not give up about this problem. Thank you.

1 Like

Mr. Akiyoshi, have you had any success on this issue? I also have Blueendless BS-U35SF device and am stuck in password screen, I have tried the hard reset, but no success. Any help would be appreciated.