Web UI stuck at refreshing

I think this might've started happening after I set a custom DNS (Adguard) a couple days ago, but I have since removed the DNS and upgraded OpenWRT (without setting transfer), yet it's still happening.

When I log into Web UI, it just says "Status" with a "Refreshing" sign in the top-right corner until I refresh the page.
The interface returns after I refresh, but the "Refreshing" sign is still there, even if I go to other sections.

This is on an Archer A7 v5 with OpenWRT 21.02.1.

That is normal and expected behavior. That indicates that the page is constantly auto-refreshing the content -- on mine, the refresh rate appears to be about 5 seconds.

I seem to recall a way to disable this, but I don't remember where to find that.

2 Likes

Oh I see.
What about the behavior right after login?
Anything to worry about?

Expected, just the same.

nope. intended behavior.

Wait are you saying being stuck at saying "Status" and nothing else until I manually refresh is the intended behavior?
What's the intent there?

The same happens for me occasionally after a new install (empty status page that requires a refresh to show), it’s always been solved by clearing cookies and cache, so you might give that a try.

1 Like

Try making a config change in Luci and only press ‘save’ (not the save and apply!) and watch what happens with the “blue dot”.

That is the “intent”:wink:

1 Like

Ah yes clearing browser data solved this!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.