WE-826-T2 Installation Trouble

Hi, ime having a WE826 T2 but ime having Problems upgrading the Firmware to the latest Release.
The Device came with some Firmware preinstalled but i dunno if that is even OpenWrt, the Version Info is saying "Intelligent Router 19.0809". I tried to upgrade the Device using the Webinterface but its rejecting the bin.
I havent found any information on how to Flash the Firmware without using the Webpanel or Soldering.
Do you know if i can push a bin using TFTP or something similar?

There are no OpenWrt Releases for installing as far as i can see, only for upgrading.
Does that mean if the preinstalled Firmware isent OpenWrt, i cannot flash the "Upgrade" Version?


@Playa, welcome to the community!

Have you seen: https://openwrt.org/toh/zbt/we-826

They're instructions there on how to flash.

Wiki out of date.
It is possible to flash the WE826 using the boot loader, and "Factory Reset" Procedure. Somewhere here on forum I saw already instructions to handle the GUI for that, which is in Chinese only, unfortunately.
Needs connection to PC via LAN.

1 Like

I have only seen debricking on that Site and a link to the generic instruction:

The GUI also does have English in the current Version.
I will try to flash it using TFTP, lets hope it works like that



[quote="Playa, post:1, topic:43212, full:true"]
I havent found any information on how to Flash the Firmware without using the Webpanel or Soldering.[/quote]
That dident worked wooops

Yea ^^
Ill try TFTP over Ethernet first before beieng that drastically, this Device was made for usage with OpenWrt/Lede ^^

I have got the original install Instructions and added them to the page of the device> https://openwrt.org/toh/zbt/we-826

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.