Wds crash extender after reboot to first setup

hello,
I try several times to configuration wds extender but after reboot to first setup the extender it's inaccessible from ssh and luci.
I followed the guide guide but doesn't work.

network ap
config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd7d:fff7:8a6a::/48'
	option packet_steering '1'

config interface 'wan'
	option proto 'static'
	option ipaddr '175.10.10.30'
	option netmask '255.255.255.0'
	option gateway '175.10.10.1'
	list dns '94.140.14.14'
	list dns '94.140.15.15'
	option device 'usb0'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'eth0.1'

config interface 'lan'
	option device 'br-lan'
	option proto 'static'
	option ipaddr '192.168.1.1'
	option netmask '255.255.255.0'
	option ip6assign '60'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '0 1 2 3 5t'

wireless ap
config wifi-device 'radio0'
	option type 'mac80211'
	option path 'pci0000:00/0000:00:11.0'
	option channel '1'
	option band '2g'
	option htmode 'HT40'
	option cell_density '0'
	option country 'US'
	option txpower '19'
	option disabled '1'

config wifi-device 'radio1'
	option type 'mac80211'
	option path 'pci0000:00/0000:00:12.0'
	option channel '40'
	option band '5g'
	option htmode 'HT40'
	option txpower '17'
	option cell_density '0'
	option country 'US'

config wifi-iface 'wifinet1'
	option device 'radio0'
	option mode 'ap'
	option network 'lan'
	option ssid 'UL2G'
	option encryption 'psk2+ccmp'
	option key 'xxxxxxxxxxxxxxxxx'
	option wpa_disable_eapol_key_retries '1'
	option wds '1'

config wifi-iface 'wifinet2'
	option device 'radio1'
	option mode 'ap'
	option ssid 'UL5G'
	option encryption 'sae-mixed'
	option key 'xxxxxxxxxxxxxxxxx'
	option wpa_disable_eapol_key_retries '1'
	option network 'lan'
network extender
config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd85:8010:fd95::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.2'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option gateway '192.168.1.1'
        list dns '192.168.1.1'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '0'
wireless extender
config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/10300000.wmac'
        option channel '1'
        option band '2g'
        option htmode 'HT20'
        option txpower '20'
        option country 'US'
        option cell_density '0'

config wifi-iface 'wifinet1'
        option device 'radio0'
        option mode 'sta'
        option network 'lan'
        option ssid 'UL2G'
        option encryption 'psk2+ccmp'
        option key 'xxxxxxxxxxxxxxx'
        option wds '1'

config wifi-iface 'wifinet2'
        option device 'radio0'
        option mode 'ap'
        option network 'lan'
        option ssid 'UL2G_BR'
        option encryption 'psk2+ccmp'
        option key 'xxxxxxxxxxxxxxx'
dhpc extender
config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option cachesize '1000'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'
        option ednspacket_max '1232'
        option filter_aaaa '0'
        option filter_a '0'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option ignore '1'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

Please post output of:

ubus call system board

You need WDS if both AP-s will have same name.

ap or extender?

same ssid,channel and wds option active in both side (ap and sta)
yuo have read the config attached to first post?

ubus call system board

I redid the configuration to ap and extender works but it's impossible to enter in the LUCI configuration or ssh to extender. It's normal?

How do I know, if it is dhcp client main router should show IP address, if it has static IP set use that.