WAN to LAN bridge - Connection on WAN but not on LAN

Hi all,
that’s my config:

image

i can ping 8.8.8.8 from ssh console on 192.168.8.1 but no connectivity from my lan 192.168.8.0/24

that’s what i did to bring connectivity from my wan to my lan:



config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd6e:7c36:d165::/48'

config interface 'lan'
	option type 'bridge'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option hostname 'GL-AR750-55e'
	option ipaddr '192.168.8.1'
	option ifname 'eth1'

config interface 'wan'
	option proto 'static'
	option netmask '255.255.255.0'
	option gateway '192.168.1.1'
	option metric '10'
	option peerdns '0'
	option ipaddr '192.168.1.200'
	option dns '1.1.1.1 1.0.0.1'
	option ifname 'eth0'

config interface 'wan6'
	option proto 'dhcpv6'
	option disabled '1'
	option ifname 'eth0'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option vid '1'
	option ports '0 1 2'

config interface 'guest'
	option ifname 'guest'
	option type 'bridge'
	option proto 'static'
	option ipaddr '192.168.9.1'
	option netmask '255.255.255.0'
	option ip6assign '60'

config interface 'wwan'
	option proto 'dhcp'
	option metric '20'

ps i tried to set on LAN eth1.835 and on WAN side eth0.835 but no result

In /etc/firewall add to wan zone

option masq '1'

or tick the masquerade option in luci firewall for wan zone.

i solved thank you

yesterday i played with firewall and i unticked that

can you explain what masquerading and MSS mean?
originally i remember WAN was wan->empty
thanks again

this explains it:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.