VR200 force installation with TFTP

Hi guys, I tried to install direct my router OpenWrt bin file from firmware upgrade section but I took an error

Error code:4503
The uploaded file was not accepted.

Then I tried the method of Installation direct to Flash via TFTP below the page but I couldn't

I connected to router via ethernet cable of course I must

setenv command doesn't work on the terminal but I installed haskell-setenv package

whatever I said and tried next command

tftp> tftpboot 0x80800000 Archer_VR200v1_0.8.0_0.5_up_boot(160122)_2016-01-22_11.38.53.bin
?Invalid command

I changed orginal filename
There is not like this command on the help section. :slight_smile:

tftp-hpa 5.2
Commands may be abbreviated.  Commands are:

connect 	connect to remote tftp
mode    	set file transfer mode
put     	send file
get     	receive file
quit    	exit tftp
verbose 	toggle verbose mode
trace   	toggle packet tracing
literal 	toggle literal mode, ignore ':' in file name
status  	show current status
binary  	set mode to octet
ascii   	set mode to netascii
rexmt   	set per-packet transmission timeout
timeout 	set total retransmission timeout
?       	print help information
help    	print help information

I desired more clear guide I found this website

Of course putting command gave error while trying tftp> put openwrt-xxx-x.x-xxx.bin

how can I 'tell the client to resend the file, until it succeeds. ' do this?
I tried many times this command but I took again tftp: sendto: Network is unreachable when router off

Do you have recommendation for me ?

You need to connect to the router with serial cable.

1 Like

Also, make sure you use the installation instructions found on the OpenWrt page. One link you provided isn't related to your device.