Vodafone uk connection (SOLVED)

Hey all

After some fun getting luci on the latest snapshot. (Me being a dipstick)
Im having issues getting my vodafone vdsl to connect.

Now i get the showtime and i see the connect data rate and blah blah but im unable to get an ip served from the vodafone.
I have followed a howto for uk isps and it states to use a software interface ptm0.101. I have used this however nothing is working still no connection. In the systen log it sjows nothing untoward in fact the last entry is showtime.

Anyone have any joy here with vodafone


not sure if it matters but when i ssh into the bthh5a and run an ifconfig, there is no interface called ptm0.101

im assuming this is the problem. can anyone help


snapshots don't use ptm0 anymore, but have switched the interface naming to dsl0 - so dsl0.101 in your case.



thank you i will try

excellent thank you very much....

dsl0.101 did the job

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.