Vm x64 wifi mt7615 pcie passthrough

hi guys,
I already had an adapter platine MikroTik RB14e, Mikrotik R11E-2HPND and R11e-5HacD and it was such a small pain to get it working in a vm with OpenWrt that I decided to do same with an MT7615 chipset, exactly this one ALFA Network AWMC7615P from this offer https://www.ebay.de/itm/195426666218.
I tried in debian but changed to proxmox at the moment just to be sure to have good defaults. From 5.0 to 7.2 I tried all q35 machine types. It´s always the same dmesg | grep mt76:

[    7.028673] mt7615e 0000:01:00.0: Firmware is not ready for download
[  251.842849] mt7615e 0000:01:00.0: Firmware is not ready for download

No further error messages. I unloaded the kernel modul rmmod and reloaded modprobe it, but nothing changes.
If I don´t pcie passthrough in a vm, just start from a live cd it is possible to connect to a network as long as the language is not changed though I think I´m pretty sure the chip is US country branded.
lspci delivers:

01:00.0 Unclassified device [0002]: MEDIATEK Corp. MT7615E 802.11ac PCI Express Wireless Network Adapter (prog-if 80)
        Subsystem: Device 7615:14c3
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
        Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
        Latency: 0, Cache Line Size: 64 bytes
        Interrupt: pin A routed to IRQ 36
        Region 0: Memory at c2000000 (64-bit, non-prefetchable) [size=1M]
        Capabilities: [50] MSI: Enable+ Count=1/1 Maskable- 64bit+
                Address: 00000000fee01000  Data: 402a
        Capabilities: [78] Power Management version 3
                Flags: PMEClk- DSI- D1- D2- AuxCurrent=375mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 NoSoftRst+ PME-Enable- DSel=0 DScale=0 PME-
        Capabilities: [80] Express (v2) Endpoint, MSI 01
                DevCap: MaxPayload 128 bytes, PhantFunc 0, Latency L0s <2us, L1 <2us
                        ExtTag- AttnBtn- AttnInd- PwrInd- RBE+ FLReset- SlotPowerLimit 10W
                DevCtl: CorrErr- NonFatalErr- FatalErr- UnsupReq-
                        RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
                        MaxPayload 128 bytes, MaxReadReq 512 bytes
                DevSta: CorrErr- NonFatalErr- FatalErr- UnsupReq- AuxPwr- TransPend-
                LnkCap: Port #1, Speed 5GT/s, Width x1, ASPM L0s L1, Exit Latency L0s <64ns, L1 <2us
                        ClockPM- Surprise- LLActRep- BwNot- ASPMOptComp+
                LnkCtl: ASPM Disabled; RCB 64 bytes, Disabled- CommClk+
                        ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
                LnkSta: Speed 5GT/s, Width x1
                        TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
                DevCap2: Completion Timeout: Not Supported, TimeoutDis- NROPrPrP- LTR-
                         10BitTagComp- 10BitTagReq- OBFF Not Supported, ExtFmt- EETLPPrefix-
                         EmergencyPowerReduction Not Supported, EmergencyPowerReductionInit-
                         FRS- TPHComp- ExtTPHComp-
                         AtomicOpsCap: 32bit- 64bit- 128bitCAS-
                DevCtl2: Completion Timeout: 50us to 50ms, TimeoutDis- LTR- 10BitTagReq- OBFF Disabled,
                         AtomicOpsCtl: ReqEn-
                LnkCtl2: Target Link Speed: 5GT/s, EnterCompliance- SpeedDis-
                         Transmit Margin: Normal Operating Range, EnterModifiedCompliance- ComplianceSOS-
                         Compliance Preset/De-emphasis: -6dB de-emphasis, 0dB preshoot
                LnkSta2: Current De-emphasis Level: -6dB, EqualizationComplete- EqualizationPhase1-
                         EqualizationPhase2- EqualizationPhase3- LinkEqualizationRequest-
                         Retimer- 2Retimers- CrosslinkRes: unsupported
        Kernel driver in use: mt7615e

the Compliance Preset/De-emphasis: -6dB de-emphasis looks wrong and I´m not sure if I can change and when yes how to do so. Has anyone an idea what I can try at this point, I´m a bit desperated.


might want to wrap the cli output into something readable, using the </> button on top of the edit window.


Does anybody has hint where to look cause I can´t find anything in the web. Probably because I don´t use the right search terms. There is a git repository for mt76 but there is no users guide. Has anybody an idea?

In file safe mode I get this information:

Loading modules from Linux version v6.1.24-0-g0102425ac76b
Backport generated by backport.git v5.15.92-144-gd6ea70fafd36
mt7615e 0000:01:00.0 Firmware is not ready for download