VM openWRT is not sending out VLANs correctly from pfSense

Hello everyone,

I've got the following problem, I've got a pfSense vm sending some VLANs to openWRT, which works fine, I can ping from openWRT to pfSense using the VLAN IP address:

imagen

From pfSense I can see the ICMP packet correctly:

But, in openWRT I've got a bridge LAN with ports eth0 (connection to pfSense) and eth1 (connection to Win10). If I untagg a VLAN in eth1, it never gets to Windows 10 PC.

The openWRT config/network is:

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd04:f0cb:b8a4::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        option bridge_empty '1'
        option ipv6 '0'
        list ports 'eth0'
        list ports 'eth1'

config interface 'lan'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option device 'br-lan.1'
        option ipaddr '192.168.2.2'
        option gateway '192.168.2.1'

config bridge-vlan
        option device 'br-lan'
        option vlan '1'
        list ports 'eth0'

config bridge-vlan
        option device 'br-lan'
        option vlan '10'
        list ports 'eth0:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '20'
        list ports 'eth0:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '30'
        list ports 'eth0:t'
        list ports 'eth1'

config bridge-vlan
        option device 'br-lan'
        option vlan '40'
        list ports 'eth0:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '50'
        list ports 'eth0:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '60'
        list ports 'eth0:t'

config interface 'GESTION'
        option proto 'static'
        option device 'br-lan.10'
        option ipaddr '192.168.10.2'
        option netmask '255.255.255.0'
        option gateway '192.168.10.1'

config interface 'SERVIDORES'
        option proto 'static'
        option device 'br-lan.20'
        option ipaddr '192.168.20.2'
        option netmask '255.255.255.0'
        option gateway '192.168.20.1'

config interface 'CORPORATIVO'
        option proto 'static'
        option device 'br-lan.40'
        option ipaddr '192.168.40.2'
        option netmask '255.255.255.0'
        option gateway '192.168.40.1'

config interface 'BACKUP'
        option proto 'static'
        option device 'br-lan.50'
        list ipaddr '192.168.50.2/29'
        option gateway '192.168.50.1'

config interface 'SIEM'
        option proto 'static'
        option device 'br-lan.60'
        list ipaddr '192.168.60.2/29'
        option gateway '192.168.60.1'

config interface 'IMPRESION'
        option proto 'static'
        option device 'br-lan.30'
        option ipaddr '192.168.30.2'
        option netmask '255.255.255.0'
        option gateway '192.168.30.1'

The openWRT config for routes:
imagen

The openWRT config/firewall:

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option synflood_protect '1'
        option forward 'ACCEPT'

config include
        option path '/etc/firewall.user'

config zone
        option name 'LAN'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'BACKUP'
        list network 'CORPORATIVO'
        list network 'GESTION'
        list network 'SERVIDORES'
        list network 'SIEM'
        list network 'lan'
        list network 'IMPRESION'

Can anyone help me please?