Very Quirky Behavior - 'Routing' abilities lost

It's a bit of a novel, but TL;DR I have rather been forced to give up my use of OpenWRT as the sole network appliances, forced a hard reset, and now I can't even get LUcI to load IMMEDIATELY after a flash.

Several weeks ago, I had my EA8300 essentially forget how to route.
It should be noted that I'm not a networking expert, my IT brain is more useful with point-of-use problems & troubleshooting. I'm not the best with SSH, and only use the command line in windows or linux when I'm good and stuck- consequently I rely heavily on LuCI. I've been carrying static IP's for years, so (although I leave DHCP on) I have static addresses for my towers, network drives etc..
Prior to this June, my router had almost a year of continuous trouble-free uptime. I don't know what caused the problem, but I hadn't changed anything or unduly stressed the network, but I found myself needing to reboot the router every morning at the start of work. What was truly odd was that my WRT-1200AC started flaking out at the same time, even though it had just been relegated to switching and AP functionality.
In order to try to salvage things, I went ahead and re-flashed both of them, and did a settings restore from 12 months prior. Both routers lost connectivity and had to be hard-reset after the settings import (and I tried trimming the settings down to JUST the DHCP file, to save myself re-entering all those static IP's).
Having lost enough productive time, and recognizing my lack of knowledge, I just said screw it and bought the mesh system I'd been considering for a year. Now there are a number of things I used OpenWRT for (network file sharing, FreeDNS IP updates, etc) that I want to keep using it for- it's got decent RAM & power for those things, so although I'd flashed it back to Factory (Linksys OS) in the process of TRYING to use it, I've flashed back to OpenWRT (and done a hard-reset, which restores Factory OS) like 3 times now, because after a few settings changes, it stops responding to anything besides PING.
Yes, my backup moves the router to the 192.168.2.x subnet, and turns off DHCP, but I've changed my computer's self assigned IP every time it should have been changed to fit the router....
I've never had an open source router utterly refuse to cooperate, so I'm sure I'm missing something. The last installation (2 days ago) of OpenWRT 'remembered' a password that wasn't the default [None] and wasn't the go-to password that I use (and I use a password vault, so the odds of the password being miskeyed repeatedly are almost nil)
Yesterday the router was running & responding in the Linksys OS @, I installed the '-factory' image, and now the only way I can tell it's on are the LED's, evidence that DHCP worked, and a ping response at

I'd love to have this silly thing running with my settings from Oct 2021, but I've either been unable to get to the Restore page (now), or I have yet to have success with that (previous attempts), or to even successfully move the WRT-1200AC to the 192.168.2.x subnet (multiple other previous attempts)


I should also note that the logs before I flashed-back to Factory were supremely unhelpful. No flagged errors, service shutdowns, or other issues were highlighted between 'router start' and 'router rebooted' notices

I may read you incorrectly, but it seems as if you'd restore your 12-month-old config backup as the first thing, which might be suboptimal if the cause for your problems would be found in there. I'd do:

  • a factory reset, not using the config backup at all (only for reference)
  • setting up a minimal config environment
  • making extra sure that there is no rogue DHCP server running on any of your networking infrastructure (potential culprits are the wrt1200ac or your mesh system, would hurt to keep them off for a start), keep in mind, there's IPv6 to check as well
  • slowly extend your setup/ configuration step by step, until you've reached your desired state. Make it slow, just the minimum at first, extend a single additional feature evening by evening, so you can to a multi-hour testing of each individual step first. Takes config backup after each config change and retain them for later diff'ing purpose, if things go south.

You are correct that it would make sense to skip using the backup- my assumption was that something went wrong recently and the old setup would be good.
After that did not work, I tried (through 3 reset cycles) to simply start by getting it on my x.x.2.x subnet, and turning off DHCP. After applying those settings, the router would reboot, and then all I could get is a PING response and (somehow) DHCP, on the original subnet x.x.1.x- I was no longer able to access the web console.

I am now back to that point, and the router won't do a hard-reset (or, possibly, is doing a hard reset but is not allowing web access).

That clear things up?

Color me confused, one more reboot and the IP address was willing to change/update, and I didn't restore the configuration, so it's sort of still working.
Having issues with OPKG now and DDNS because I didn't restore those backups, but that's a new topic.

Thanks for your suggesteons!