Used Stripped WDR3600 FW and now I'm stuck

Gargoyle has been saying "please wait while settings are applied" for the past 15 minutes. I'm actually typing this from my PC that's saying it as I've yet to lose connection. Just wondering how long this should be's usually a 5 or 10 minute process at most.

Open another tab or browser window and enter

Did that already. Still on Gargoyle. Should I try to redo it?

It's really not quite clear what you tried to do - and what firmware exacly you tried to flash.

In case of LEDE, don't strip anything, just use sysupgrade.
The vendor firmware is different, depending on u-boot being prepended or not.

//not enough detail for a conclusive answer.

WDR3600 (versions 1.1, 1.2, 1.3, 1.4, 1.5) -[Model*~]=wdr3600

Dammit. I knew I should've asked BEFORE starting this. I'm using Gargoyle 1.10 and want to try Lede's QOS out. I did a few searches and came across this thread: Migrating from Gargoyle to LEDE and used the stripped firmware from the link provided on that site. I hope I didnt screw anything up...

Back in business. Now to reconfigure

Does the sysupgrade thing work across multiple 3PFW? Say I wanted to toy around with Lede, DD-WRT, then back to Gargoyle, would it be as simple as installing the sysupgrade for my router?

No, gargoyle just happens to be an older OpenWrt fork, so it shares (mostly) the same firmware format and userspace tools - dd-wrt if different, there you really do need to go through the OEM firmware cycle (which is similar to OpenWrt/ LEDE either, but at least a known quantity for which LEDE can provide a dedicated factory image).

DD-WRT has their own revert to stock firmware available for many TP-Link devices, and a few other vendors.

The WDR3600 v1 is one of those devices.