Usb 1-1: device descriptor read/64, error -71

I see some error messages when I start openwrt, there's error-22 and error-71.

[  999.146002] usb 1-1: new high-speed USB device number 15 using xhci-mtk
[  999.296018] usb 1-1: device descriptor read/64, error -71
[  999.566019] usb 1-1: device descriptor read/64, error -71
[ 1001.016011] usb 1-1: new high-speed USB device number 16 using xhci-mtk
[ 1001.166022] usb 1-1: device descriptor read/64, error -71
[ 1001.436013] usb 1-1: device descriptor read/64, error -71
[ 1001.556257] usb usb1-port1: attempt power cycle
[ 1002.986010] usb 1-1: new high-speed USB device number 17 using xhci-mtk
[ 1002.992735] usb 1-1: Device not responding to setup address.
[ 1003.216094] usb 1-1: Device not responding to setup address.
[ 1003.435989] usb 1-1: device not accepting address 17, error -71
[ 1004.765998] usb 1-1: new high-speed USB device number 18 using xhci-mtk
[ 1004.772652] usb 1-1: Device not responding to setup address.
[ 1004.996086] usb 1-1: Device not responding to setup address.
[ 1005.216006] usb 1-1: device not accepting address 18, error -71
[ 1005.222227] usb usb1-port1: unable to enumerate USB device
[ 1005.726000] usb 1-1: new high-speed USB device number 19 using xhci-mtk
[ 1005.732651] xhci-mtk 1e1c0000.xhci: ERROR: unexpected setup context command completion code 0x11.
[ 1005.741535] usb 1-1: hub failed to enable device, error -22
[ 1007.075999] usb 1-1: new high-speed USB device number 20 using xhci-mtk
[ 1007.226019] usb 1-1: device descriptor read/64, error -71
# lsusb
Bus 001 Device 001: ID 1d6b:0002
Bus 001 Device 022: ID 2c7c:0125
Bus 002 Device 001: ID 1d6b:0003

Is there some driver missing?

Any advice is appreciated!

Probably, google them as "VID:PID".

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.