Upgrading from 19.7 to 19.07.01 - Never change a running - DDNS not working

Hi Folks,
i could not resist and upgrated my 19.07 to 19.07.1 on my NETGEAR WNDR3700v4.
Of course i saved a backup before. I thought that it also includes installed opk-packages... Ok now i know they are not included in a backup!

Upgrade (with presets set) worked but my DDNS opk was missing, mhhh of Course 19.07.1 is a complete upgrade, i have to install it again but first: importet backup, no DDNS, ok no problem.

Installed DDNS-script opk again: BUT after that: NO installed softwarebutton un luci, did a Reboot: Again no Softwarebutton! (wher should i configure DDNS-scripts?

Install opk again? DDNS-Script confirmed as installed...
19.7.01 seems to have troubles to install DDNS-opk, allways shows "Executing Package Manager"!

So deinstalled DDNSscript OPK and installes again-> Same Error, not working!

So, i did the fault again: Never change a running system, and never update your working system within 48 hours not beeing an axpert and when everything is working fine, be shure it wont after the upgrade...

Any hints?

1 Like



Ok Dummie error! Sorry!
Change your Running system!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.