Upgrade 19.07.1 => .2 now Web isn't working

Did the upgrade from 19.07.1 to .2 via the web interface on an Archer C7 v5 and checked "keep existing configurations". Everything worked fine but now LUCI isn't working. SSH works, Wi-Fi works, running "/www/cgi-bin/luci" in the shell works and the start page (https://ap1.my.dom/) on the router works as well. But as soon as it redirects to https://ap1.my.dom/cgi-bin/luci/ it fails with an "Unable to connect" message in Firefox.
I'm rather new to OpenWRT and would ask if anybody has any ideas about what's going on?

TIA!

Did you reinstall your extra packages after updating to 19.07.2? You show https, so you may need to re-install the luci-ssl package you were previously using (could be luci-ssl, luci-ssl-ngnix, or luci-ssl-openssl).

You may be able to access the standard non-ssl version (http://ap1.my.dom/) if the missing ssl package is the issue.

Otherwise, have you tried clearing your browser history and cache? Or a different browser or an incognito/private window?

Did you install or update any other packages?

1 Like

http and an incognito browser window did the trick, thank you!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.