Updating latest packages - singature check failed

i have three APs 1xWDR3600 and 2xWDR1043 v2

I tried to upgrades the packages via luci update option (which i have done a number of times without problems - other than the annoying having to do one by one).

today when i upgraded one of the WDR1043 and the WDR3600 after installing a package (a different one on each) - i got unable to login for a bit and now when i get in, i have no packages listed.

trying to update the list

Downloading http://downloads.openwrt.org/releases/19.07.3/targets/ath79/generic/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_core
Downloading http://downloads.openwrt.org/releases/19.07.3/targets/ath79/generic/packages/Packages.sig
Signature check failed.
Remove wrong Signature file.

now i can't ssh to the box because the sftp server is not installed by default and i have no install options in the menu.

how can i resolve without trashing the whole config - i tried sysupgrade firmware but didn't help

Upgrading packages may cause serious problems, including soft-bricking your device!