Updated installation now no luci and cannot update

So I have an old TP-Link MR200 that I wanted to install with firmware that would allow me to use VPN at router level. I want it as an access point on my home network to just connect specific devices to.
Installed as per the normal instructions which worked, then once done logged in in web interface to run update as per file found on firmware selector. So after the update completed could no longer log in with Luci, so I figured the firmware I had didn't have it installed. So configured to connect to my regular network via SSH via instructions found here, still was unable to either install LUCI or update opkg. Cannot ping
I am admittedly a real novice to this, so any advice welcome. Have I somehow bricked it?
Cheers in advance.

Also, as am a complete novice to OPENWRT please let me know if there is some information that I am failing to provide that would help

hi try changé adresse to 2.1 for connection

My main router/modem is on, changed the MR200 to can connect to it via SSH but still no WAN access to run the update

if you set a fixed IP, you need to manually set DNS and default GW.
or change it to DHCP client, instead of static IP.

you can't connect it using the WAN port, if devices sit on the same subnet.
connecting them LAN - LAN, would however work, as a temp solution.

Thanks for the advice.

I had set the following:
uci set network.lan.ipaddr=""
uci set network.lan.gateway=""
uci set network.lan.dns=""
uci commit
/etc/init.d/network restart

And yet still after this I cannot ping or

Sorry to come across dim, what should I have done instead?
Steep learning curve here for someone who lives their lives through the GUI

tried that, changing to 2.1 still getting the following:

root@lede:~# opkg update
Downloading https://downloads.openwrt.org/releases/22.03.2/targets/ramips/mt7620/packages/Packages.gz
Failed to send request: Operation not permitted

any help out that there?

still network related.

any chance to get a crude network drawing, including IPs ?

1 Like

Just to be clear, what version of OpenWrt are you running?

And if you upgraded OpenWrt, did you keep or erase settings upon upgrade?