Update: OpenWrt newly installed/running on NanoPi R4S

I've posted here before, asking loads of questions....

Have a ZTE 5g router which is now in Bridge mode. Running OpenWrt on R4S.

Couple of observations since switching over.

I previously was asking re IP addresses... would 5g router retain a private IP?
Turns out the ZTE DOES retain its private 192.168.0.1 IP. I did initially try to change OpenWrt to "0.1" subnet. Accessing OpenWrt didn't work after that.
On Win11 I tried both "1.1" and "0.1". Browser didn't take either.

Then I tried "0.1" on phone, it connected to ZTE.

After fiddling around... Turned 5G off, restarted PC to catch OpenWrt dhcp, then restarted ZTE. That worked. Then I had to chg static IPs on AP & QNAP NAS.

All running now.

One SMALL query for now..... I will ask about adding WG VPN in another thread.

You can see the WAN Interface is "red", LAN "green".... but they are both working AFAIK.....

R4S LEDS.....

Anything to worry about??

I'm def online (right now!)....

The red / green are there to keep them apart, not as a warning.

1 Like

LOL, tnx! :+1:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.