Unknown package 'tailscale' - No longer supported?

not available in any 23.05.x or 22.03.x

Will try the tiny tailscale and see if it works.

Update: the GL.iNet tailscale didn't work for me. it's giving weird output on the console and syntax error. Tried both the tine and --no-tiny with no success.

tailscale on the main opewrt repo seems available right now, so will go ahead and install that.

I made a firmware upgrade to 23.05.3 and I lost tailscale.
Is missing in https://downloads.openwrt.org/releases/23.05.3/packages/mipsel_24kc/packages/
Is there any solution or workarround?

1 Like