Unbrick Xiaomi AX3000T

Hello,

I broke my Xiaomi ax3000t and fortunately using tftp i could access it again using ssh.
cat /proc/mtd is returning the following :

root@OpenWrt:~# cat /proc/mtd
dev:    size   erasesize  name
mtd0: 00100000 00020000 "BL2"
mtd1: 00040000 00020000 "Nvram"
mtd2: 00040000 00020000 "Bdata"
mtd3: 00200000 00020000 "Factory"
mtd4: 00200000 00020000 "FIP"
mtd5: 00040000 00020000 "crash"
mtd6: 00040000 00020000 "crash_log"
mtd7: 00040000 00020000 "KF"
mtd8: 07000000 00020000 "ubi"

There are less partitions than normal and cat /proc/cmdline is returning :

root@OpenWrt:~# cat /proc/cmdline
console=ttyS0,115200n8 console_msg_format=syslog

As you can see, there is no firmware arg.
I tried to follow the guide but the commands are not working:

root@OpenWrt:~# nvram set boot_wait=on
-ash: nvram: not found

I also tried to replace it with :

root@OpenWrt:~# fw_setenv boot_wait=on
Read error on /dev/: Is a directory
Error: environment not initialized

but is having the above error.

Do you have an idea about how can I proceed to fix these issue and unbrick the router?

Thanks

What image was used for the recovery?

I used the images in : xiaomi_mi-router-ax3000t-ubootmod-initramfs-recovery.itb