Unable to start OpenVPN via Luci on Linksys WRT1900ACS

I'm stuck. Can someone please help me?

My goal is to access my router remotely. I have read that the way to do this is to configure OpenVPN to work with my commercial VPN (Private Internet Access). So far I have been unsuccessful. I can't get OpenVPN to start via Luci.

Router: Linksys WRT1900ACS v2

I'm following these instructions

I have tried generating configuration files within Luci and also using various canned files from Private Internet Access

I have tried adding my PIA username and password. Still nothing.

When I search for a log file this is my terminal interaction:

$:/tmp/log# ls
lastlog  wtmp
$:/tmp/log# pwd

If you wish to access your router and network from a remote location, you should use the instructions for setting up an openvpn server. There is no need to use PIA at all with this method.
You may need to restore your openwrt router to default settings, and then it is literally a case of copy and paste all the command listed in the grey boxed areas when you SSH into the OpenWrt router to set up the openvpn server.

The incorrect link you provided is for setting up openvpn client router to connect to for example PIA to use their VPN services for internet access btw.