Unable to install on archer a7v5

I have been fighting with this for two weeks. TP-Link archer a7v5 currently has dd-wrt installed. I'm not happy with it and want it gone. I want openwrt. I've tried following the instructions for reverting back to stock. I hope somebody here can help. I have gotten 0 replies on dd-wrt site. I am so disappointed with dd-wrt support. I have tried tftp32, tftp64 and solarwinds. I am lost. Please if anyone can maybe walk me through or point me in the right direction I would really appreciate it. Oh, I have also followed the instructions on this site. I'm stumped.

There's no firewall blocking the TFTP?

Read about the TFTP stock recovery at

I'd first return to original fw, then flash openwrt.

There's also this, if you follow the links in the wiki.


Problems with TFTP recovery are usually on the PC side.

  • Activate the Windows CLI TFTP client (under Turn Windows Features On and Off), start the server, and confirm your PC can TFTP to itself.
  • Turn off Windows Firewall and any third party firewalls.
  • Connect an Ethernet switch between the router and the PC so the PC port stays up with its static IP while the router is off or rebooting.
  • When TFTP recovery has been activated, the WPS light on the front of the router should be on steady and most or all of the other lights out.

I appreciate the replies. I managed to get the stock flashed however the wifi is showing secured connections. I have know clue what the password is. Hell I don't understand why they come up secured.

The default wifi password for stock firmware is on the sticker on the bottom.

You will need a wired LAN connection to a PC to set up OpenWrt though. OpenWrt starts with wifi disabled because finding and loading the factory default password is different for every model. Starting with wifi unsecured would let neighbors immediately take over your router.

YEAH I finally got it. I had to step away and clear my head. Once I did I remembered. Thanks for the help. So now my mission is to tether my phone to the router. My phone is the only internet I have and it has been a pia sharing with my devices. Any words of advice? Tips?

Connect the Archer to your phone as a wireless client, and DL the required packages for tethering. Then swap the wireless connection for an USB cable.

Network -> Wireless -> Scan -> Join