Unable to enable ACME in Luci/System/Startup

I've installed acme and the corresponding Luci app, but when I look at System/Startup, it's Disabled. When I click on it to enable, an error message appears at the top of the page saying "Failed to execute "/etc/init.d/acme enable" action: Command failed"

However, when I run /etc/init.d/acme enable in a terminal, I see no error messages, and when I run /etc/init.d/acme restart, it gets my certificates without error. What could be the problem? This didn't happen on 22.03.5...

I'm now on 23.05.0-rc4, on a Linksys E8450.

1 Like

Oh... is this because of the below?

Then ok, it's run by cron, but then I guess it shouldn't be featured in the Startup section?

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.