Unable to connect via ssh or luci after hard reset (Xiaomi Mi 3G)

I have Xiomi Mi 3G router and messed up something while configuring bridge mode, so my ultimate choice was to hard reset using the reset button on the router.

Now I am unable to connect to the router using my lan cable, I attached the cable to blue port on router and directly to my laptop.

I cannot ssh neither use luci to trying to access which is default IP

IP : https://i.imgur.com/NqH2TZA.png

IPv4 Config : https://i.imgur.com/tIUNjJE.png

I do have a backup downloaded, can I just simple restore that file. That would be easy and helpful for me.

Is it possible that the reset did not succeed? I vaguely remembered it can take about 16-30 seconds holding the reset button and usually the status LED if present will blinking faster when triggered

1 Like

You were right. I tried resetting again and held the button longer it worked, thanks.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.