Unable to Access WebUI - Lynksys

Hello, I'm new here, I just flashed my router with this firmware:


The model matches the one I have, and everything seemed fine, but then the light turned solid after flashing, it seems I'm not able to access the WebUI of the router.

I'm plugged to one of the LAN ports, tried them all.

I can ping successfully, the desktop is connected to the router via Ethernet cable.
The device IP is

I was able to login with root via SSH, but still no WebUI (I think it's called Lucy). I tried to install Luci via SSH with opkg install luci, but that failed, then again the router doesn't have internet access at the moment.

Tried with Chrome, Chrome in Incognito, and Edge, without luck.

Any suggestions?

Snapshot builds do not have a web interface.

I see... ok I just want to set this up as a repeater of my main SSID\router, is this possible via SSH?

If your ea6350v3 has internet access (e.g. its WAN port connecting to your old router), opkg update && opkg install luci would be all you need.

If you can't connect your ea6350v3 to an existing router (so that plain DHCP (the default WAN configuration) just works), you either need to configure your internet settings manually or copy over the necessary packages (and their dependencies) via scp.

1 Like

As @slh pointed out, if you prefer to work with the GUI (LuCI), then you would need to connect the device by cable to an existing network with internet connection.

Note that the default LAN IP for OpenWrt is, so if your existing router is on the same subnet, obviously you would need to change one of them if you want to connect the main router to OpenWrt WAN. Alternatively, you could try connecting the main router to OpenWrt LAN, but the two DHCP servers might not play nice in this case.

Thanks for helping me, it worked just fine.

Now I need to go back to the stock firmware... I have been trying but...


I was trying to follow the dual firmware steps.

EDIT: the dual firmware steps worked, I'm back to stock, thank you!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.