Unable to access OpenWrt interface via After new installation

I bought a TP-Link CPE710
I found out that it only supports 5GHZ channels: 149 - 153 157 - 165
So I decided to install OpenWRT to benefit from all 5Ghz channels.
Unable to install via TP-Link Pharos interface
I tried the installation with TFTP Server and the transfer was successful.
But I ran into a big problem. Unable to access OpenWrt interface via
I checked the IP address of the Router and it is indeed that of OpenWRT. The
I checked that the OpenWRT System is very well installed by typing the command:
ssh root@
on PowerShell Windows 10
I tried to update LUCI via SSH commands
but the CPE710 is not connected to the internet to perform the update.
I also tried to reinstall OpenWRT again but still the same problem. In addition the command: ssh root@ no longer wants to work because of a key change (declaration by a message displayed)
I tried to reinstall the original firmware of the TP-LINK CPE710 but it also does not want to work anymore.
I am blocked
Please do you have a solution to my problem?

What file did you use to move to openwrt?

Delete the key in known hosts


I use this file :

:bulb: This is normal for security - you must fix this on your Windows machine.

Yes, this will cause the same problem again.

No, you aren't - as advise next time:

  • simply read the message (there's a lot of threads recently of people ignoring the warning/error messages given :thinking: )
  • share it with us
  • provide details

:spiral_notepad: No need to write in bold.

1 Like

That image should have luci baked in.

Once you get ssh access again, can you run

opkg list-installed | grep luci
1 Like