Ubiquity Bullet M2 unable to connect

Hi all

I have 3 Ubiquity Bullet M2 that I cannot connect to anymore, i.e. the routers do not assign ip address, nor can I see any traffic from them.

Initially they worked normally, at least for a period. But somehow, one after another, with several weeks to months apart, they stopped working, i.e. I cannot connect to them.

I have also tried to push the reset button but it does not help either.

Anyone have any similar experience or advice?

Thank you for your help.



When restarting and logging the traffic in wireshark, I may see one single DHCP discovery packet from the device, and then total silence. Other time when I restart, the router may instead send one or several ICMPv6 Multicast Listener Report, and then silence.

This does not happen each time I restart the router, sometimes nothing is happening...

Based on this strange behavior, could it be that Openwrt has used all memory of the Bullet M2, causing it to malfunction short time after restart?