Tune2fs -r does not modify reserved blocks?

Hi, I wanted to set reserved blocks to zero using tune2fs -r 0 /dev/sda1 and it does not do a thing although I got output "Setting reserved blocks count to 0".
I have been able to set percent using tune2fs -m 0 /dev/sda1 though. Is that a bug?
I'd like to set some number which makes some sense, but on big drives even 1% is too much, shame that this cannot be done on openwrt.