Trying to activate 802.11k and 802.11v with 19.07.6

You have to use snapshot, it won't work on stable 19.07, maybe they are planning it for 20.00 releases. You can install wpad or wpad-openssl. No need for hostapd or wpa_supplicant because they are included in wpad.

80211k '1'
80211v '1'
option bss_transition '1'

You only need those parameters, these 2 will activate other needed parameters automatically. You can check hostapd manual on the web.

Some scripting is required for steering, I'm using my own script and I'm making it to be capable of running automatically on all APs then I will publish it here. In the meantime, you can try DAWN package or searching the forum you can do your own scripting.

3 Likes