Trouble getting to admin page


I installed OpenWRT on a Netgear R6260 router this morning. All day I have been trying to figure out how to access the OpenWRT admin page. I have tried many, many times, and many other addresses with no luck. The router is working; I am actually on the internet and submitting this while wired to the router. I can login to my modem and see the router and it is called OpenWRT. My modem address is It says my R6260 router is at I noticed they are in the same address range, but I cannot for the life of me figure out how to assign a different address in a different range from my modem (Pace 5268AC) to the OpenWRT router, nor can I figure out the address for the admin page for the OpenWRT router is to see if I can change it there. Also, I have looked to see if I can change the address of my modem router/gateway from, but can not see anywhere that would let me change that either.

Any help is very much appreciated. Thanks so much!

You have installed a snapshot image. Read the link for instructions how to install Luci, which is not installed by default in snapshots.


A client device interface has to be on the same network as the main device. So if you connect the router-modem cable to a LAN port of your R6260, the LAN interface of the R6260 will have to be on the same network as the main router (let that be a static address set on the R6260 or a dynamic IP served by a DHCP server). If, on the other hand you connect the cable from your main router to the WAN port on your R6260, the WAN integrate will be on the same network, and the LAN interface will hand to be on a different network. So to simplify thing, generally speaking a network cable connects between two interfaces on the same network, while a router routes things between two different networks.

I am not able to guess how your R6260 is getting an IP from the main router with the default settings, and works. Because if you are connecting the cable to the WAN port then it's by default a DHCP client and will get an IP from the main router, no problem with that, but then you have the IP on which is the same network as the default LAN IP of And of you are connecting it to a LAN port then it should have kept its default static IP of and didn't ask for an IP from the main router.

Anyway, if you want a separate network, then change the R6260 LAN IP to a network other than, then connect the main router's cable to the R6260 WAN port.

There is a technicality with changing LAN IP. Please refer to page

1 Like

Also, looks like your modem is using the same network segment as the router for the LAN network, so your router has the same network both LAN and WAN. That is not going to work.

Before connecting the router to the modem, change the LANs range, or configure it as a dumb access point, or configure the modem on transparent mode.

I tried to install LuCI but got a kernel error. It appears the snapshot changed so I had to figure out how to upgrade to the new snapshot. Once I upgraded, I could install LuCI and it looks like everything is working. Thanks so much!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.