Tried to configure a WiFi extender edited uci and no broadcast

Hi all - I was trying to enable a netgear WiFi extender and erroneously read that I had to make changes to the router I was running with openwrt so I read this page and sshed into the router and entered the first command into the router from the page - now the router is no longer broadcasting

I tried to restore factory settings by holding down the button but no dice..

Any suggestions on what to try next?

@Bower, welcome to the community!

Odd, that command should have enabled WiFi...

Anyways this will reset the router to defaults if the button did not work (assuming you're connected via Ethernet cable):


Hope this helps.

(Moved to Installing and Using OpenWrt)

If I connect to Ethernet cable from internet port on router to a computer Ethernet port and type in or the pages don’t resolve... Any suggestions??

  • Why are you using this hostname? This has nothing to do with OpenWrt. I have no clue why you'd think this works.
  • By default, you should be able to reach http://openwrt.lan
  • To be clear, are you running OpenWrt?

Connect to LAN - as by default, you cannot access the router from WAN.