Transmission no longer working

I've been using transmission for a few years though I wish i had an alternative.

Today i started getting error message:

Wed Oct 28 02:32:19 2020 procd: Instance transmission::instance1 s in a crash loop 6 crashes, 0 seconds since last crash

and I don't know how to fix it. I setup transmission about 3 years ago and I don't really have any notes or remember how I got it to work in the first place.

there's definitely not enough information here. 18.06? 19.07? snapshot?

1 Like

Thanks for the reply,

I was using some recent snapshot i can't recall but I decided to reinstall that image and nothing changed. Then decided to compile my own using image builder because I'm more familiar with it than transmission. I'm using an image I made in image builder 20 minutes ago (OpenWrt SNAPSHOT, r14793-9f1927173a) and the error message is the same "Wed Oct 28 20:31:02 2020 procd: Instance transmission::instance1 s in a crash loop 6 crashes, 0 seconds since last crash". I tried setting transmission to debug error level but I don't know where those logs are found.

What about the official firmware and/or a release version?

There are many threads on's just some race condition that tends to show up in packages on snapshots.

1 Like

I have a realtek 8125b lan and have to use snapshots with a patch or my lan never works. I'd consider using a stable image or official snapshot if i knew how to install the 8125b.fw file i have but I have to use image builder or other users custom image firmware. It is probably another separate post/issue.

I recently removed transmission variants and defaulted to use wolfSSL. which SSL library does libcurl use?

I will need assistance with that. I legitimately tried to google an answer.

curl - 7.72.0-2
libcurl4 - 7.72.0-2

libustream-wolfssl20200215 - 2020-03-13-5e1bc342-1
libwolfssl24 - 4.5.0-stable-2
px5g-wolfssl - 1

libopenssl1.1 - 1.1.1h-1
openvpn-openssl - 2.4.9-5

Oh you don't compile your own builds. It's wolfssl.

As the transmission variants are gone, you will need to reinstall transmission-daemon.

1 Like

thats good. I tried. I know i only used opkg remove transmission-daemon and opkg update, opkg install transmission-daemon.
Is this correct?

do yall want my transmission settings? I changed nothing recently but maybe my lowcost setting changed to lowercost or something?

I changed my user:group to root:root (it was already working before) and it still doesn't work.

I ended up just getting an old dell laptop and setting it up to download all of my torrents. I never understood what to do so this ticket can be closed as never solved.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.