TPLink EAP 225 Outdoor V3 Bricked

What about .img and .bin file difference?

it's just an extension, pretty sure it'd accept an image called blahblah.p00p, too.

oh.

Anything more I can try?
I will also play around a bit with combinations.

try to find the corresponding document for the v3, and install the stock tp-link image.

Do you have initramfs image I can try?

I can not press the reset and enter tftp. I need to manually use cli to enter.
Let me check with initramfs file with windows tool.

With Windows tool, This is what it happens whether it is initramfs or TPLink Official image

can you see any output on the console while it's trying to do the recovery ?

just "T T T"
Later "Retry count exceeded; starting again"

It has to do with any signature for the image to boot?

Hi,

Thank you @frollic . For guiding me here.

I have resolved the Issue.

Tried But did not work:

		setenv ipaddr 192.168.1.1 # default, change as required
		setenv serverip 192.168.1.10 # default, change as required
		tftp 0x80800000 initramfs.bin
		bootelf $fileaddr

Tried & Worked:

		tftpboot 0x81000000 openwrt-ath79-generic-tplink_eap225-outdoor-v3-squashfs-sysupgrade.bin
		erase 0x9f040000 +$filesize
		cp.b 0x81000000 0x9f040000 $filesize
		reset

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.