TP-link wr940 v6 login problem( Solved)

Hi, I have a tp-link router wr940 v6 eu. I have installed the " factory eu build" provided by Robimarko. After installation i have "ssh router with Putty" but did not set any passward. The router is continiously blinking white/blue since installation and I can't login router with the address in my chrome browser. Every time it shows " refused to connect". Do i have to set up a passward to access it? I have to use Putty to set up passward? I m new to this community. Need help. Thanks

Can you log in via ssh?

I have logged first time. Then logged as root. But haven't changed the passward or reset using Putty. I have to fix my static ip so internet is available ( which currently is unavailable after installation of openwrt). I will try it tonight. Then i will inform you. Thanks.

Yes, then what? I think i have to install internet using Putty as i have static ip(which is unavailable after installation of openwrt). I m new to it and has no previous linux experience. I have seen /read how to get/ internet after first login. I will try it tonight. Then i will try to install luci through Putty.Thanks for your query. I will inform you. Thanks again.

I was able to setup my static internet by using UCI. Now waiting to sysupgrade to official openwrt release. Thanks everybody. Learningsomething new here!

1 Like

If your problem is solved, please consider marking the topic as [Solved] (Click the pencil behind the topic...).

I was able to get internet by configuring wan port for my Static Ip address by UCI then went for opkg update. After that i went for ' opkg install luci' but one of my partition is full and i can't install luci. Now how can i install the official openwrt sysupgrade in it. What r my option? Sorry for not being active as i was busy doing my study. Thanks.

  • Factory reset
  • Download and install sysupgrade image from the command line

How to sysupgrade using command line? Sorry i m noob here. Do i need anything other than Putty to use commmand line? Thanks.

In the same way you accessed the UCI.

You shouldn't. Also, you have used the command line already - as you stated that you accessed the UCI.

  • cd /tmp
  • wget
  • sysupgrade openwrt-18.06.1-ar71xx-tiny-tl-wr940n-v6-squashfs-factory.bin
  • Done!
1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.