TP-Link WA854RE OpenWrt network disabled by mistake

Hello, when i was under the configurations in wireless i disabled the openwrt network, because the TP-Link WA854RE repetear only has wifi i cannot acess with ethernet(obviously) and now neither with wifi. I am using a custom openwrt 21.02 founded on github. Is it possible to connect to wifi? Or revert to default?
I tried the reset button but that did not reset to stock, i only changed the auth password to a new one.
Is it possible to save this repeater?
Thanks in advance

Did you try long pressing the reset button for at least 10 seconds before releasing it? This is required for a factory reset.

If you are using a custom build, it is likely a default wifi configuration was added, and resetting to factory default should restore this configuration. More details in the link below, but most of the instructions assume the device has at least one ethernet port.

Happy new year and thank you for your help, it worked. Now i have a new problem when i try to save the main network credentials under: wireless -> scan -> select the wifi i want to conect -> save
I get the following error:

Save error

An error occurred while saving the form:

RPC call to uci/add failed with ubus code 4: Resource not found at handleCallReply (

How can i solve this error?

I am following this guide:

What am i doing wrong?
Thanks in advance

Try doing a reset via the menus in luci.

Hi, thank you for your help. I tried to reset via menu but that did not help with the error, i suspect it is a bug in this spcecific custom firmware because when i change to another config that, appears the option to save & apply.
I am following this guide:

And when i need to setup the firewall zones, under Network->Firewall is missing this tab, what i have is Network->Interfaces | Wireless | DHCP and DNS | Hostnames | Stactic Routes | Diagnostic
How can i procced to setup the repetear?
Can i setup a DHCP server to assign IP addresses without the Firewall page?
PS: i can see the wifi-guest network but simply cannot obtain an ip address.
Thanks in advance.

It seems to me that you need to either run an official OpenWrt image, or you need to contact the maintainer of the custom image that you installed to get help. We do not know what makes the custom image different, including things that may have been added or removed. Therefore, we are not likely to be able to help you resolve your issue.

1 Like