TP-Link EAP225 Outdoor bricked (?) by update to latest snapsho

Hi all,

I have a TP-Link 225 Outdoor that was installed with a snapshot last year. I recently had time to look at this again and wanted to upgrade to the latest snapshot.

I used the sysupgrade file, but after a reboot it complained that there was only little space left (something about the overlay and I should delete files, I do not remember the exact error.

I then saved the configuration and installed the factory image. The device rebooted, but never got back up. And I cannot get it to respond to anything now. I tried various ways of resetting using the hardware "button" (15s, 30s, 30s with shutting down afterwards, powering on with button pressed, ...). No reaction. The LED goes green after powering on, but then there is no reaction.

  • it does not fetch an IP address via DHCP
  • it does not respond to the static IP I configured
  • it does not respond to any of the IPs I tried (, 1.254,,

Does anyone have an idea how to reset it properly?
Any ideas which IP it should have after resetting (if this somehow worked)?

Thanks in advance.

If all else fails look at this

Thanks for the link. I already tried both IPs (after setting my laptop to a static IP from the respective subnet).

I am not sure whether resetting actually works, I get no confirmation of any kind (blinking LED, etc.).

No ideas, anyone? I would hate to throw away the device, but if there is noone with an idea I guess I need to...

Don't throw it away. If you don't know what to do nowadays, you may find later. Even if it's much later!

To rephrase my statement: I think I have to look for a replacement, as I need an outdoor AP, and this one seems beyond repair, unless someone has an idea...

Have you tried the TFTP method? I was able to recover a bricked TP-link that way back in spring. I had no experience with TP-link before.

According to the link this is not supported by the EAP225 Outdoor, only by the EAP254 series...

1 Like