TP-Link Archer C7(RU) V5 tftp install does not work


It looks like I got similar problem as described in [SOLVED]Archer C7(RU) V5 tftp install does not works

I can't install openwrt having a problem with 18.06.4 or snapshot openwrt install via tftp,
it looks like I have different new specialId for my TP-Link Archer C7(RU) V5 device.

I don't know which one specialId I have, because I do not have serial console cable.

Could you please help me to install 18.06.4 openwrt? How to solve the problem with my new specialId? Can you disable the specialId verification for example?

Thank you in advance,

BR, Mikhail.

The workaround!!

Meanwhile, I played trying to flash openwrt and broke stock tp-link firmware
forwarding me to http page suggesting to flash original image,
but I put the openwrt image instead of with the correct name ArcherC7v5_tp_recovery.bin
and successfully flashed openwrt snapshot!
I tried to do the same before with the stock tp-link image, but it says that openwrt firmware is not sutable,
but in tp-link emergency mode it's do not check firmware and allow to flash everything up to you.

How can i get specialId from openwrt console now?

Why do you need this is you are already on Openwrt? It ID is relevant only when flashing from stock to Openwrt

Yes, I'm happy because I on Openwrt now,
but I came to it in mystery ways:)
and I nervous about others like me who will face with the same issue like me,
I wanna to add another one the new one specialId that I got
either to disable this specialId check to avoid any complications for other openwrt users.