TP-Link Archer C7 1750 V4 back to stock - mixed mode result


After i tried OpenWRT in my C7 V4 I decided to go back to stock. After the sucessfull TFTP flash back method, my device rebbot and the default TP-Link new password page shows but after i gave a new password, the OpenWRT LUCI page displays but fails, complaining about LUCI package is not correctly installed. I tried reset my factory settings, via the hard reset method, the OpenWRT safe mode reset method but nothing helps. I uploaded via TFTP different versions of stock firmware but the results always the same. Where this LUCI thing are came from? How can i delete it? After a few hours of tries, I TFTP again the tried (latest avail) OpenWRT firmware and my router is working with OpenWRT but how can i go back to the stock? (The reason is switching back to stock is the very big difference of WAN speed, stock can achieve 450mbit-650mbit/sec and OpenWRT only achieve 80mbit-150mbit with my internet provider pppoe connection)

Many browsers treat http redirects much more permanently than they should be, stale redirects (after firmware changes) can therefore create quite some confusion. Delete your browser cache and site data or use a different system/ browser or give incognito mode a try.


Thanks, you are right. Strange but only inprivate (incognito) mode works but WORKS! :open_mouth:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.