TP-LINK Archer C60 v2 halting on OpenWrt 19.07.0

With a df -h you can see how much space is left. In this case /tmp is actually part of the memory.

In my first post I showed

df -h

There you can see only one percent of /tmp memory being used.

You can monitor that in case it starts growing too much and the device becomes unresponsive.

I had the same problem and decided to upgrade my router to 19.07.1 it works flawlessly now
Archer C60 V2

1 Like

Thank You, will try...

A post was split to a new topic: D-Link DIR-869 rev. A1 crashing with 19.07

Hi David, did your router with 19.07.1 continue to run flawlessly, with 5G?

I've recently upgraded to 19.07.4 (from 18 something) & when 5G is turned on, it keeps sh*ting itself. I'm wondering if 07.1 is stable.

Hi There
I Upgraded My router to 19.07.4 and it works without any problem

Are you able to test the 5G connection with more than 4 clients, with at least 2 of them gaming/torrenting?

Do you also have luci-app-sqm installed. I'm just now realising I didn't test the 5G with 4 clients before installing sqm.

(sorry if this is a ditto, I thought I accidentally posted this into thread instead of Reply to you)

Yeah I tested it with more than 3 Clients and it's Okay

Nope I didn't as you can see in this picture

What is it for? I mean SQM !!!!

It is advanced QoS against bufferbloat.

I reinstalled 19.07.4 & with a fresh install it crashed with 5G as soon as my sons started gaming with their PS4s, there were about 6 clients connected to 5G as well, the other 3 weren't doing much. So this is a definite bug. I've seen a number of other posts about this happening as well.

SQM is great, search for a youtube about it & how it improves gaming, latency, bufferbloat.

trendy, would you offer me some advice please?

In this thread it seems that some people found 18.06.6 's 5G worked fine on the Archer C60 v2. So I'd like to trial it.

If I download https://downloads.openwrt.org/releases/18.06.6/targets/ar71xx/generic/openwrt-18.06.6-ar71xx-generic-archer-c60-v2-squashfs-sysupgrade.bin & flash it through my 19.07.4 Luci's Flash Firmware page, would that work? I'm not very familiar with using SSH & the terminal, happy to learn, but if its possible through Luci then I'll roll with that.

Hi Againt
Did you download and install it from https://downloads.openwrt.org/releases/19.07.4/targets/ath79/generic/openwrt-19.07.4-ath79-generic-tplink_archer-c60-v2-squashfs-sysupgrade.bin
or
https://downloads.openwrt.org/releases/19.07.4/targets/ar71xx/generic/openwrt-19.07.4-ar71xx-generic-archer-c60-v2-squashfs-sysupgrade.bin
Which one!!? ath79 or ar71xx

Thanks I'll do that

definitely ath79.

It's ok trendy, I think I found the answer here: https://forum.archive.openwrt.org/viewtopic.php?id=54820

Yes, but don't keep settings during flashing. Instead take a backup and restore manually.

Thanks.

18.06.6 worked fine overnight with 5G, but it just now crashed with minimal traffic. So the bug is in this build as well. Back to 2.4G. Do you know if anything like this is worth writing up a bug report?

trendy, would you be willing to help me work out what triggers the halt & see if there's perhaps some settings that might stop it from happening? No worries, if that doesn't suit.