TL-WR841NDv8 SSH login not possible

I have a TP-Link TL-WR841N(D) V8 where I wanted to install U-Boot-Mod on.

Since the documentation how to install it via SSH only covers how to backup U-Boot, I went ahead and installed the "Barrier Breaker" OpenWRT (14 or 15?) which came with the ~150MB U-Boot-Mod Release-package from GitHub.

I did NOT "keep the settings"!

My problem now is, that it neither has LuCI, nor can I login as "root" via SSH! It always asks me for a password (which I have not set) and regardless what I tried, it won't login...

I mean... I can TFTP back to a custom build, but I wanted to ask if anyone here knows if there is a default password for SSH on these "Barrier Breaker" builds.

Sounds to me like the flash failed.

BB, isn't it using telnet?

1 Like

THX! Telnet worked!

I could finally flash the U-Boot-Mod, but now I have to find out how to flash a newer Firmware via Telnet.

TFTP doesn't seem to look for the normal name and hence that Recovery-mode doesn't seem to work.

Edit: Alright, I SCP'd it over and "sysupgrade -v /tmp/openwrt.bin" worked!

Thank you very much for the tip regarding Telnet!
My issue is solved!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.