TL-WA850 Stripped stock fw download not working

Yo pls fix the download link for the tl-wa850re stripped firmware flash link, although I found an alternative download from over here, I would like if the official download actually worked. I didnt test it yet, after I flash the alternative download I will comment if it worked.

So I was running dd-wrt 3.0-r55009, I flashed it using the webflash (I told it to delete settings after flash) but ddwrt remained after I used that link. Or do I need a flash image with a bootloader? Can somebody help please?

You need to ask how to restore the original firmware on the DD-WRT forums because DD-WRT is a completely different firmware than OpenWrt.

Thanks, ill create a post there, but I dont think that this webflash thing is really that different from eachother.

Well, given that OpenWrt is not involved in anything on your router to date, this is out of scope for these forums.

This topic was automatically closed after 47 hours. New replies are no longer allowed.