There is no Wireguard from Interface's option to choose

I installed all the WG packageds

It's weird that I cannot create new interface with WG

Please help!

logout, close browser, start an incognito window, try again.

I tried, but there was no WG Option

I think somewhere in that process; I had to reboot for the proto to show.


You saved me. I had to reboot the router to make the option appear

If that's your real avatar, when I need ya for back-up.....

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.