The Raspberry Pi 4 mt7601U network card connected to the external USB interface is not working properly

[ 1424.763555] usb 1-1.3: new high-speed USB device number 5 using xhci_hcd
[ 1424.894230] usb 1-1.3: New USB device found, idVendor=148f, idProduct=2878, bcdDevice= 0.01
[ 1424.902615] usb 1-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 1424.909960] usb 1-1.3: Product: Љ
[ 1424.913364] usb 1-1.3: Manufacturer: Љ
[ 1424.918831] usb-storage 1-1.3:1.0: USB Mass Storage device detected
[ 1424.925359] scsi host0: usb-storage 1-1.3:1.0
[ 1425.423473] usb 1-1.3: USB disconnect, device number 5
[ 1425.733867] usb 1-1.3: new high-speed USB device number 6 using xhci_hcd
[ 1425.874654] usb 1-1.3: New USB device found, idVendor=148f, idProduct=7601, bcdDevice= 0.00
[ 1425.883038] usb 1-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 1425.890377] usb 1-1.3: Product: 802.11 n WLAN
[ 1425.894741] usb 1-1.3: Manufacturer: MediaTek
[ 1425.899094] usb 1-1.3: SerialNumber: 1.0
[ 1426.004926] usb 1-1.3: reset high-speed USB device number 6 using xhci_hcd
[ 1426.137026] mt7601u 1-1.3:1.0: ASIC revision: 76010001 MAC revision: 76010500
[ 1426.145044] mt7601u 1-1.3:1.0: Firmware Version: 0.1.00 Build: 7640 Build time: 201302052146____
[ 1429.655152] mt7601u 1-1.3:1.0: Vendor request req:07 off:09a8 failed:-110
[ 1433.086285] mt7601u 1-1.3:1.0: Vendor request req:02 off:09a8 failed:-110
[ 1436.497394] mt7601u 1-1.3:1.0: Vendor request req:07 off:0734 failed:-110
[ 1439.918511] mt7601u 1-1.3:1.0: Vendor request req:42 off:0230 failed:-110
[ 1443.359632] mt7601u 1-1.3:1.0: Vendor request req:07 off:0080 failed:-110
[ 1446.770743] mt7601u 1-1.3:1.0: Vendor request req:02 off:0080 failed:-110
[ 1450.171824] mt7601u 1-1.3:1.0: Vendor request req:02 off:0080 failed:-110
[ 1450.178703] mt7601u: probe of 1-1.3:1.0 failed with error -110

Do you need any more configuration? Thank you for your attention

not openwrt related