The opkg update command failed with code 6. Please Help me. why its showing? [solved]

still now working. i changed DNS on wan

please install putty on your pc, use ssh , copy this command and show here

cat /etc/config/network

Update for opkg update issue: i installed all packages and dependency manually. dont worry about that. now wrtbwmon work perfectly is very important for me.

something is strange here you cannot show any network config and now you installed package manually.

It could be trying to use IPv6 but the configuration and / or ISP itself does not allow IPv6. Try a v6 ping on the downloads server. Or manually enter a wget to downloads

wget -O - > /dev/null
Downloading ''
Connecting to 2a01:4f8:251:321::2:443
Writing to stdout
index.html           100% |*******************************|  6639   0:00:00 ETA
Download completed (6639 bytes)

Note the site supports native IPv6, and its IPv6 address was used-- successfully.

wget -4 -O - > /dev/null
Downloading ''
Connecting to
Writing to stdout
-                    100% |*******************************|  6639   0:00:00 ETA
Download completed (6639 bytes)

Here the download was forced to be IPv4.

i installed ipk files directly

If you installed your needed ipk files, that suggests your problem is solved. If that's not true, please let us know what other issues you're experiencing.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.