The opkg update command failed with code 6. Please Help me. why its showing? [solved]

its working fine

Try downloading the file below using your browser:

then? i downloaded [Packages.gz]

show etc/config/network
not 100x100 sure but should be the DNS on wan interface

1 Like

OK. Then issue is in the router itself.

Now open an SSH session to your router and run the following command:

wget -P /tmp

And check if it works.

no no. my router was fine and correctly work opkg update. sudden its happening

Something somewhere changed. We're all trying to help localize it.

The package update is using the "wget" command to get filed from openwrt. We need to test if that is working well. Can you ssh into your router to execute the command dsouza gave?

so now working? what is the change?

opkg update?

i dont know how to do it :frowning:

is it working now is it still not working now? you are kidding us?

no not working still

if you get error installing package, you are using some sort of command line. that is the same for the other commands.
just copy that

i got the error msg when i press on update list in software page, not any installing package

are you on windows, mac,linux, or other sistem?

try to set or your gateway main router ip address

windows system

tried with still not working

on lan or wan
lan is ok i think, you need fix that on wan

i did on lan. on wan i cant find the change dns to

uncheck Use DNS servers advertised by peer in advanced setting of wan