The LAN interface cannot obtain an IPv6 address in relay mode

The WAN(6) interface obtains the IP(v6) address through DHCP(v6), and distributes the public network IPv6 address to the devices under the router through forwarding mode. Currently, the devices under the router can obtain the IPv6 address, but the LAN interface of the router (br-lan) Unable to obtain the public network ipv6 address, the configuration is as follows:

/etc/config/network

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option netmask '255.255.255.0'
        option ipaddr '192.168.1.1'
        option ip6assign '64'

config interface 'WAN'
        option device 'eth1'
        option proto 'dhcp'

config interface 'WAN_6'
        option proto 'dhcpv6'
        option reqaddress 'try'
        option reqprefix 'auto'
        option device 'eth1'

/etc/config/dhcp

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option ra 'relay'
        list ra_flags 'none'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config dhcp 'WAN_6'
        option interface 'WAN_6'
        option ignore '1'
        option master '1'
        option ra 'relay'
        list ra_flags 'none'