The device is supported, but the config is incompatible to the new image (1.0->1.1)

Just coming back from vacation and trying to update to r14064 I do get the following errors:

The device is supported, but the config is incompatible to the new image (1.0->1.1). Please upgrade without keeping config (sysupgrade -n).
Config cannot be migrated from swconfig to DSA
Image check failed.

I am running r14032 already so I thought I would be good for the DSA/swconfig portion which I did earlier weeks back.

I have enforced the update using the cli now but still want to know how to solve it

discussion and there was a patch to ML today.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.