The Active Connections limits only 4096

I have imported the openwrt 18.06 rootfs from the official openwrt website.
Everything is work fine,
But only "Active Connections" has some problem.
Can I increase the max value of that limits?
I have tried to use the sysctl.conf file to set some various but it's not working.

LuCI uses the command sysctl -n -e net.nf_conntrack_max net.ipv4.netfilter.ip_conntrack_max to figure out the maximum value. Check if it is properly set on your device.

It's just return the "sysctl: cannot stat /proc/sys/net/ipv4/netfilter/ip_conntrack_max: No such file or directory"..

This thing gonna make me crazy..
Is that kernel problem?or something else?
Thank for replying!!

Is the nf_conntrack kernel module installed? Check with opkg list-installed | grep "conntrack".

1 Like

I have installed it now.
But it's still not working..

Did insmod nf-conntrack help (or simply reboot your router)!?

The results are:

root@OpenWrt:~# insmod nf-conntrack
module is already loaded - nf-conntrack
root@OpenWrt:~# sysctl -p
sysctl: error: 'net.nf_conntrack_max' is an unknown key
sysctl: error: 'net.ipv4.netfilter.ip_conntrack_max' is an unknown key

Still not working..
And I have rebooted the openwrt once when I finished the conntrack installation..

Sorry, I have no more ideas - just works for me:

root@adb2go:~# sysctl net.nf_conntrack_max
net.nf_conntrack_max = 16384

That's OK!
Anyway, thanks for your help!