TalkTalk Fibre 70mb/s (D-Link DSL-3782 + Linksys WRT1900ACS V2) Please Help

Hello. Can someone help me. I have linksys wrt1900acs v2 router I have gone from dd-wrt to LEDE reboot 17.01.2 r3435-65eeec8bd5f / LuCI lede-17.01 branch And I have a talktalk fibre router it is D-Link DSL-3782 on dd-wrt I have changed in factory settings local ip to 192.168.222.1 connected linksys router and it worked straight away. Now with Lede I'cant do the same, when changing the ipv4 to 192.168.111.1 or 192.168.222.1 or 192.168.111.2 or 192.168.222.2 after settings Got applied I cant access dashboard from any of Those ip's I also set the Lan protocol to static as is default

Please help me configure it, thanks in advance

Ok managed to fix the issue. Just in case anyone will need help with this. I managed to do below:

I changed the ipv4 ip from 192.168.1.1 to 192.168.60.1 and default gateway to 192.168.60.2 but after applying the router didn't go back to webui so I SSH Into the router to check partitions
first command :
fw_printenv boot_part
boot_part=1
so I tried different one in mycase partition 4 was spot on!

sofw_setenv boot_part 4 press enter
reboot press enter

Than I could finally connect via 192.168.60.1 and connected talktalk router from lan port 1 to the linksys WAN port and I have internet now :smiley:

what version of ddwrt did you use on the talktalk one