Sysupgrade failed on Fritzbox 7362sl


I tried to install Openwrt on my router, a Fritzbox 7362sl, and follwed the instructions on the device page. Booting in recovery mode worked, but when running sysupgrade in a ssh session, the whole process is stopped. Does anyone have an idea how to fix?

Here is my output:

root@(none):~# sysupgrade -v /tmp/openwrt-19.07.2-lantiq-xrx200-avm_fritz7362sl-
Cannot save config while running from ramdisk.
Commencing upgrade. Closing all shell sessions.
root@(none):~# Connection to closed by remote host.
Connection to closed.

What is the status of the power LED?

red or green?
steady / slow blinking / fast blinking?

can you




The power LED is blinking red and fast.

The ping output is (not ssh):

$ ping
PING ( 56(84) Bytes Daten.
64 Bytes von icmp_seq=1 ttl=64 Zeit=0.310 ms
64 Bytes von icmp_seq=2 ttl=64 Zeit=0.307 ms
64 Bytes von icmp_seq=3 ttl=64 Zeit=0.294 ms

and (ssh):

root@(none):~# ping
PING ( 56 data bytes

I started the whole flashing process again and rebooted after ssh-login. After this I was able to access the LuCi-interface from which I started syspgrade. It is working now. Thanks for the help though.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.