Switching ON wireless on Archer C9

Hello All,

I finally unbricked my Archer C9 after DD-WRT removal (many thanks to OpenWRT people) and started experimenting with OpenWRT, I know C9 wireless is only partially supported but I do not have wireless menu at all. Can someone advise on how to activate necessary components?

Thank you,

Alex

1 Like

Is the wireless detected? Does iwinfo return anything? How about wifi status command?

Likely I do something stupid but this is what I have:

root@OpenWrt:~# iwinfo
root@OpenWrt:~# wifi status
{

}
root@OpenWrt:~#

Looks like there is no support for the BCM4360 chips used in that model.
https://wireless.wiki.kernel.org/en/users/drivers/b43

1 Like

OK, than going with a Plan B - connected C9 to the existing router with working Wi-Fi and access it through that W-Fi connection. Enough for now to learn Linux and OpenWrt :slight_smile: Must say I like it more and more. Now will try to setup VPN and NAS

Thank you for help

If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.